HowTo: Cómo abrir el zhone (Axtel X-Tremo) 312


El mío fue:

ip: 192.168.1.251
u: root
p: admin

Lo cambié y desactivé el acceso web por la WAN (para que no me le muevan los de Axtel… o alguien más…)

El DHCP está chafa (no le encontré ip estática por DHCP) pero tiene DMZ a ip estática manual. Así consigues acceso a tu home server.


About Rene Bon Ciric (Renich)

Im a FOSS consultant and Creative Commons musician and producer. Everybody knows me as "Renich". Even google; try it out ;) I live in Guadalajara Jalisco México.


Leave a Reply

312 thoughts on “HowTo: Cómo abrir el zhone (Axtel X-Tremo)

  • lollercoaster2

    Hola Renich, antes que todo que padre que estes apoyando a la raza en los comments y que ya vas para 1 año dandole duro a este post. Tengo una pregunta: mi servicio presenta peaks de bandwidth, osea, estoy descargando algo y varia entre los 2mb/s y 900kbps. Tengo el model de Zhone que cuando entro al gateway me dice que es el ZNID24xx-Router, entro con admin / zhone pero realmente no sé que pueda moverle para resolver el problema del peaking/timeouts. Esto me pasa con cualquier equipo que conecte a la red, ya sea cable o wireless. Ideas? Gracias

    • Renich Post author

      Primero, cual es tu bandwidth? tienes 20 Mbps?

      Lo segundo es hacer speed tests para ver si realmente está variable tu bandwidth o simplemente es la carga del(os) servidor(es) que descargas. Prueba bajando un buen torrent, como Fedora o algo así y ve si el bandwidth sube y baja.

      En todo caso, coméntalo a los axtelos por teléfono una vez que hayas hecho pruebas y ve que te dicen.

  • Juan Pablo Hernández

    Lo que me comentas eso esta hecho, incluso lo administro y para ir más allá es como lo hace con Telmex, además si fuera el caso de la LAN ¿por que cuando el ejecutivo de Axtel me pidio poner configuración de Fabrica sigio igual?.

    No se por que ese odio a Ubuntu, compila el kernel y e qued un linux cualquiera… Aun asi la respuesta a tu pregunta es , utilizo Debian con kernel personalizado.

    • Renich Post author

      Juan Pablo,

      No entiendo bien lo que me escribes. Si pusieron tu axtel en modo puente, la antena WiMax le va a asignar la IP pública a tu router/ap. Si es DMZ, se puede verificar conectándote a otra red y viendo si tu server se ve poniendo solo https:///.

      Los axtelos no manejan to router o access point. Solo tu lo manejas y debes aprender a debugguear.

      Sobre lo de Ubuntu; o eres hipersensible o no sé de dónde sacaste lo de “tanto odio a ubuntu”. En realidad, esa edistro es de juguete y no debe usarse para servidores, en mi opinión profesional. No me importa si usas kernel vainilla, kernel de gentoo o kernel escrito por tí mismo… es igual… El kernel no lo es todo.

    • Renich Post author

      La neta, no tengo uno de esos por ahora y no pudiera darte detalles.

      Dicho ésto, es fácil de cambiar el password; mas no sé si el usuario. Es cuestión de que entres a la interfaz web y hagas lo que ya mencionaste. Es cuestión de tener sentido común.

  • Fideon

    Que tal Renich, a ver si me puedes tirar el paro con esto que me la ando pelando desde hace rato, por favor.

    Mi Xbox sigue marcándome NAT moderada, se me desconecta después de estar jugando un juego por 10-20 minutos y pues no se puede jugar a gusto verdad?

    El “Layout” de la red de Axtel que tengo en mi casa es: la madre que transmite WiFi que es un DLink Dir-655, esa conectada a una madre DLink negra mas pequeña que no transmite WiFi, creo que solo es un hub y ese hub, conectado al ZHONE. Me dijeron que tenia que ser así porque tengo contratado los tres servicios de Axtel: AxtelTV, Telefono y Axtel XTremo 20mbps SIM.

    En fin, ya intente de todo. Los ports 53,80,88 y 3074 forwardeados en el DIR-655 (192.168.0.1) y en el ZHONE (192.168.15.1). Hasta ya puse la IP del Xbox en la DMZ en ambos aparatos y sigue apareciendo NAT moderada. Reserve la IP del Xbox para que siempre fuera 192.168.0.101 y ahi redirijo los puertos y esa IP esta en el DMZ pero igual sigue marcando NAT moderada y no puedo jugar mi querido Dark Souls II.

    En fin, te pido que me ayudes con todo este desmadre por favor, hazme un parote.

    Saludos y que estés bien compadre, buena onda que le ayudas a la raza.

    • Renich Post author

      Qué onda, Fideon,

      Axtel provee televisión por medio de Internet. Seguro, la otra madre d-link, es tu “sintonizador”.

      Que buen desmadre tienes. Porque, seguro, el sintonizador tiene su propio firewall. Yo simplificaría las cosas poniendo el Access Point (AP) D-link antes que la otra madre. Pides que te pongan el modem (zhone) en modo puente (capa 2) y, desde el d-link, pones en DMZ al sintonizador; pero abres los puertos que necesitas para tu x-box.

      O sea: zhone -> AP -> Sintonizador

      Es mi recomendación y no sé si jale bien.

  • esmp

    Qué hay hermano! Oye primero que nada, me da gusto saber que existe gente como tú a la que comparte el conocimiento que tenga sin pedir nada a cambio. Así es como se construye el futuro.

    En fin, tengo un par de preguntas… El día de ayer me fueron a instalar Axtel extremo 200 megas (es la primera vez que experimento tanta velocidad y casi tengo un orgasmo). El caso es que tengo una duda… me dejaron el madrotón este gigante Zhone ONT-2516 y un router D-Link. Ahora bien, según la hoja de la orden que me dejaron los de Axtel dice que me pusieron capa 2 que por lo que entiendo y he leído aquí es cuando te dejan el modem en modo bridge. Mi duda es que me conecté a la página de configuración del Zhone con lo de root y admin y resulta que esa chingadera es la que está haciendo el DHCP a mi red local y no el router como yo esperaría que sucediera estando en modo bridge. Por lo tanto, me pusieron en modo bridge o no? Porque lo que se me ocurre es que desactive el DHCP local en el modem y lo active en el router (que por cierto, quiero sustituir con el mío ASUS), pero la verdad es que como siempre estuve con el Infiernitum no sé configurar mas que conexiones WAN por PPPoE y no DHCP como hace Axtel. Mi sentido común me dice que en el router solo tendría que poner que la conexión se hace por DHCP y copiar la dirección MAC del modem para conectarme, pero antes de meter mano quisiera pedir consejo. O saber si de plano tengo que pedir a los de Axtel que me pongan en modo bridge completamente. (o sea, yo lo que quiero es que el Zhone SOLAMENTE la haga de modem y nada más y que mi router se encargue de TODO lo demás).

    Espero no haber sido redundante. Ahhh y otra cosa… si es que tengo que pedir me lo pongan en modo bridge, ellos lo hacen remoto? te indican cómo hacerlo? o de plano tienen que visitarte en tu domicilio?

    Pues bueno muchas gracias y agradeceré mucho tus comentarios

    Saludos!

    - Eduardo

    • Renich Post author

      Qué onda, Eduardo. Gracias por los comentarios.

      Te recomiendo que hables a soporte técnico y les pidas que revisen si está en modo puente. Como dices, no tiene porqué asignar más que solo la IP pública a tu router. A webo hay DHCP pero no para toda tu red.

      Los de soporte técnico de Axtel son la onda. Te recomiendo que les hables.

      • esmp

        Pues efectivamente… les hablé a los de soporte técnico, les dije lo que quería y en 3 minutos me lo pusieron en puente. En verdad… qué diferencia contra la basura de Telmex. Aquí para empezar te comunican directo con un dude que sí sabe de qué les hablas y no con un call center de porquería con listas de respuestas preestablecidas en donde lo que es peor, te OBLIGAN a contestar cada una de sus imbéciles preguntas antes de mandar su reporte donde ahí te dejan hasta que vaya un “técnico”.

        En fin, como sea, ya pude conectar mi ASUS. Ahora el único problema que estoy teniendo es acceder a él de manera remota. Toda la configuración necesaria en el router está hecha para ese fin, pero por alguna extraña razón, si quiero accesar al router remotamente, a veces sí entra (por ssh y por web) y a veces no y me da timeout…

        La verdad no sé qué rayos esté pasando y quería preguntar si no saben si Axtel bloquea conexiones entrantes? Al principio creí que lo hacían como en una clase de “schedule” porque llegada la noche era cuando me dejaba de funcionar el acceso remoto y podía volver a entrar hasta la mañana siguiente. Pero hoy prácticamente todo el día no he podido acceder desde el WAN. Estoy pensando que quizá sea el router, porque hace poco actualicé a un firmware que no es de ASUS, pero quiero asegurarme primero de que Axtel no sea el que esté bloqueando puertos o conexiones entrantes…

        • Renich Post author

          Cuando ponen el modem en modo puente, en realidad se pone en modo “capa 2″. No hay ningún tipo de bloquéo o algo parecido.

          Lo único que pudiera estar pasando; lo cual le concierne a Axtel, es que tu modem necesite una actualización de firmware. Coméntale ésto a los de Axtel y ellos lo resuelven. Pero, la neta, veo poco probable que sea eso.

          Checa la conexión de tu lado. Tu router, access points, cableado, etc.

          • Inchaurregui

            Los de Axtel estan bien capacitados, ellos mismos en ese momento te actualizan el firmware , claro q si te lea pegas y preguntad ellos te iran diciendo cada cosa q van haciendo. Tanto para los d-link como para los buffalo te actualizan en ese momento el firmware.

        • teokim

          Hola esmp, pudiste resolver tu bronca?, ya que a mi me pasa lo mismo, unos días puedo entrar al router de manera remota y otros días no. Tengo un D-Link y el Zhone que te deja axtel

  • alex

    hola amigos, veo que ustedes son una pistola para manejar el zhone. fijense que quiero hacer una home office chingona y quiero hacer un tunel vpn hacia mi oficina, aqui tengo un router cisco. necesito hacer que dicho router amarre la ip publica del modem, se que hay q ponerlo en bridge y configurar el pppoe. primero me gustaria hacer una prueba con mi computadora, se supone que mi computadora puede amarrar dicha ip publica?

  • Raymundo Aguilera

    Hola Bro, oye, espero y me puedas ayudar para saber a que se debe que a mi el wifi de axtel no me funciona nada chido se corta a cada rato es muy intermitente, tengo el zhone pero en mi cel navegando y me sale el portal de axtel, en mi pc igual, el play me saca a cada rato, el stream de vita es super lento, etc etc, todo es via wifi, en ethernet.

    • Renich Post author

      Seguramente tienes saturada la red con WiFi. A riesgo de sonar a Telmecs, prueba con un cable y ve si te está pasando lo mismo. Si no, es tu Access Point o los muros de tu casa. Pudiera ser que necesites poner repetidores.

      • Raymundo Aguilera

        Hola Gracias por respodner, el problema sigue siendo via wifi y ethernet… sera que el zhone esta fallando o de plano asi es de malo el servicio de axtel? me cierra la psn a cada rato, las descargas en pc las para en ambas formas de conexion…ya no se que hacer y quiero evitarme la fatiga de discutir con los de axtel.

        • Renich Post author

          Es mucho más fácil de lo que crees. Hay que analizar si tienes pérdida de paquetes. Estoy seguro que el soporte técnico de Axtel lo hará por tí. Ellos mismos determinarán si es necesario cambiar el modem.

        • Inchaurregui

          Ray, yo me he encontrado con que luego se baja mucha basura de internet que despues te esta abriendo conversaciones y esto a su vez te tumba constantemente. Para eliminar dicha basura primero correo el CCleaner y despues del Malware Bytes.

          • Ray

            Hola de nuevo, la bronca no es en la pc que tengo via ethernet….es en las consolas, en mi tv y el cel en todos ellos se cai a cada 5 mins ta sea wifi o ethe…en mi pc no por que solo bajo torreentz pero se bajan bien…en lo demas es un desastre ya no c que hacer

          • Renich Post author

            Pues cálale cambiando de canal (no uses el default; usa 1 6 o 12); o de access point. A lo mejor es eso.

  • Edgar

    Hola Renich! una pregunta, tengo mi moden de axtel (el GPON Home Gateway o no se como se llame) conectado a un tp-link, quiero abrir todos los puertos de todo lo que se conecte a ese modem, osea abrir su DMZ para todo, es posible? y de ser posible que ip deberia de meter? Muchas gracias!

    • Renich Post author

      No, no es DMZ. Háblales y pídeles que te lo pongan en modo capa2 o modo puente. Así, tu TP-Link será la autoridad en cuanto a redirección de puertos se refiere.

  • Marck

    hola Renich, una duda yo ya les pedi a los de axtel que me pusieran el modem en capa 2, de no hacerlo ellos lo puedo hacer yo? y que tan complicado es?

    • Renich Post author

      Hola Marck,

      No he investigado el como hacerlo pero, hasta donde entiendo, lo tienen que hacer ellos. Creo que tiene que ver con cambiarle el firmware al modem. Es mucho mejor que lo hagan ellos.

  • GanaConREDNATURA - AyudateAyudando

    Gracias por tu ayuda en el TEMA…
    tengo Axtel x-tremo D-Link DIR-857 y ZHONE, 200/200Megas .

    del zhone –wire– DIR-857

    y conectados AL DIR-857 :
    tengo conectada mi Smart TV conectada con WIRE
    y mi laptop WIFI

    , en mi laptop pude cambiar el DNS, para poder ver Canales fuera de USA. pero cuando lo trato de hacer en mi Smart TV no quiere…

    Ni los Axteleros pudieron… porque si funciona en mi LAP y no en la TV…

    Tiene que ver con algo …
    ———abrir algun puerto especial…
    ———o lo de CAMBIARLO el modem a CAPA 2,
    ———o poner el zhone en puente o DMZ…?

    espero tus comentarios, -gracias

    • Renich Post author

      No, nada de eso. Tu TV es la jodida. Procura hacer que tu access point asigne los DNS que quieres; así, el DHCP de la tele lo va a tomar a webo.

  • toñin

    hola Renich tengo una duda tengo un zhone znid-gpon-2516-na y me sale error de Nat se supone que ya abri los puertos y los mande a la ip del xbox aun asi me sigue mandando el mismo error asi tengo mi configuracion no se si sea la correcta
    WAN Port LAN Port LAN IP Address Protocol Status
    80~88 80 192.168.15.47 TCP&UDP on
    53~3074 80 192.168.15.47 TCP&UDP on
    SALUDOS tambien ya le puse DMZ y tengo ahi la ip de la xbox

  • oliver

    hola amigos el dia de hoy vinieron a instalar el serv de axtel anteriormente ya lo habia probado pero con un ont zhone 2426 y siento que el internet era mas fluido con ese modem les pregunte a los tecnicos del por que me dejaban un zhone 2520 y no un 2426 y me dijeron que por que ese se usa ya solamente para los que contratan la velocidad de 200mb y los que contratan la velocidad de 6 mb y 20mb se les instala la fregadera que me dejaron pero en fin dejaron el ont 2520 con un router d-link 655 la verdad no me gusto esta instalacion mi duda es: si necesito abrir los puertos para el xbox primero tengo que abrirlos desde el ont zhone desconectando el router o lo puedo hacer entrando al home del router? otra duda si llego a conseguir un ont 2426 lo puedo usar o ya me la pele

      • jorge candia

        hola renich tengo una pregunta ya que tengo problema para conectar 2 computadores al módem zhone 2624A el problema es el siguiente este módem trae 4 conectores para cable de red pero solo me reconoce 1 el primero con los 2 tipos de cable pasa lo mismo el conector 2.3.4 ninguno manda señal solo el 1 no se que problema puede ser porfa ayuda :/

        • Renich Post author

          Bueno, es bien sabido que Axtel desactiva los demás puertos, dándote solo uno para que puedas usar tu access point/router para ello.

          Si requieres los otros puertos activos, procura hablar a soporte técnico y a ver qué te dicen.

          Lo fácil es comprar un switch bara y conectarte. Hay muchos switch de 1 Gbps bien baras.

  • Eduardo

    hola que tal Renich quisiera saber como poder abrir los puertos 85 y 86 de un modem ZHONE ZNID24 esto con la finalidad de poder ver una cámaras de seguridad ip foscam y por mas que he buscado como no lo encuentro si tu supieras como te lo agradecería mucho gracias

    • Renich Post author

      Tienes dos opciones:

      a) hablarle a los de Axtel para que lo hagan por tí
      b) hablarles a los de Axtel para que te pongan el modem en modo capa 2 y puedas hacerlo tu mismo a través de tu router (no el modem)

  • Gerardo Villarreal

    Hola mi estimado Renich!

    Gracias por toda la ayuda que has brindado a toda la gente aqui.

    Te queria preguntar algo sencillo que seguramente tiene una aplicacion dificil. Hay alguna manera de limitar el bandwith de ciertos IP’s en una casa?

    Mi hermano usa mucho torrents y la verdad que nos deja a todos sin nada de internet!!

    Gracias por tu ayuda,

    Gerardo

    • Renich Post author

      Si, en mi router TP-Link; el cual es un TL-WR1043ND, existe una opción llamada: “Bandwidth Control”.

      Primero, tienes que declarar tu ancho de banda disponible en Kilobips; NO Kilobytes. Investiga la diferencia.

      Luego, vas “Rules list” y agregas reglas. Por ejemplo, puedes garantizar 50 Mbps a tu IP: https://www.google.com/search?q=50+Mbps+in+kbps

      También, puedes limitar a tu hermano a 10 Mbps y ya. Hehehe. Pero está suave agregar los dos tipos de reglas. Así, nunca te dejarán sin ancho de banda. Ésto se llama QoS o “Quality of Service” y es muy útil.

  • Gaspar Luna (@gazparluna)

    Hola Renich,gracias por ayudar a la raza.

    Te comento mi problema, tengo contratado 200mb con tv. tengo el zhone en modo puente y el router D-LINK DIR-857 y tengo perdidas de paquetes de 2% hasta 5% y en las descargas tengo muchas variaciones con la velocidad, lei que el router D-LINK no es muy bueno, me recomendarías comprar otro o alguna idea de porque me pasa esto?

    Saludos

    • Renich Post author

      Primero, mide si tienes pérdida de tu punto al D-Link. Si hay pérdida, o tu tarjeta de red está jodida o el D-Link.

      En todo caso, a mí no me gusta D-Link para nada. Yo soy fan de TP-Link. Son los meros jefes de jefes y usan FOSS.

  • Luis Garcia

    Renich gracias por ayudar a la raza, no tengo los conocimientos que veo tienen varios aqui. Contrate axtel 20 megas con tv, solo me pusieron el zhone y los dos puertos los conecte a un xbox one y el otro a un xbox 360. El One sin problema, pero el otro nunca reconoce el ethernet solo puedo conectarlo por medio de wireless. Todavia tengo el internet de cablevision pero solo por unos dia mas. Al cambiar el cable al modem de cablevision. identifica sin problema y entra el xbox live. Segun los de axtel ya abrieron los puertos pero si no identifica el ethernet pues no me sirve de nada. Ojala me puedas dar unas ideas

    • Renich Post author

      El modem Zhone tiene puertos desactivados. Habla a soporte técnico y pregunta si te lo pueden activar. Si no, te recomiendo comprar un switch. Hay unos de 1 Gbps de TP-Link bien baratotes. Cómpralo “unmanaged”.

      Luego, asegúrate de comprar cable UTP categoría 5e o 6 de perdida. En steren te los arman (pero no sé si tengan cable cat6)